1. touch the .profile file in the home dir.
# touch .profile
-bash-3.2# more .profile
alias ll='ls -l'
---------------------------------
Enable ssh root login in Solaris 10
1. Change the file /etc/ssh/sshd_config with PermitRootLogin yes to replace PermitRootLogin no
2. restart the services
-bash-3.2# svcs -a | grep ssh
online 14:20:00 svc:/network/ssh:default
-bash-3.2# svcadm restart svc:/network/ssh:default
#svcadm restart svc:/network/ssh:default
----------------------------------
Changing the PS1 value in Solaris 10:
The PS1 value need to be added to the .bash_profile file.
PS1="\u@\h: \W $ "
to make the change to take immediate effect
# source .bash_profile
root@rajsolaris: / $
------------------------------------
Changing hostname on the fly:
1. /etc/hosts
2. cd /var/crash
# mv unknown
3. /etc/hostname.e1000g0 - Edit this file in the vi editor & add the desired hostname.
do ^ D
login again.
root@rajsolaris: / $
-------------------------------------
No comments:
Post a Comment